"Blog > Full Content' doesn't seem to work

Drew asked 11 months ago

I want to display the full content of the posts on the main blog listing. I’ve switched Post Content to ‘Full’ and turned off the More button, but the blog listing doesn’t appear to have changed at all. I have no caching enabled anywhere. What should I check next?

1 Answers
Drew answered 11 months ago

Actually, I found it. I had to manually edit the Cherry shortcode in the blog page instead of using the interface.

Your Answer

12 + 9 =