Can't update PHP because Cherry Plugin is not compatible and making site crash

David asked 8 months ago

Hello. I’m getting a message on my WordPress dashboard to update the PHP. However when I went to do this my site crash and I got an error that the Cherry Plugin was not compatible.
Error Details
=============
An error of type E_COMPILE_ERROR was caused in line 563 of the file /home1/neighcd8/public_html/wp-content/plugins/cherry-plugin/includes/widgets/widgets-manager.php. Error message: ‘continue’ not in the ‘loop’ or ‘switch’ context
How can I update this plugin or get a newer version so I can update my PHP?

2 Answers
Kelly answered 8 months ago

Hello, I am getting a similar problem.  With errors coming up that the Cherry Plugin is not compatible.  I have to update the plugin urgently so I can update my PHP.  Please respond urgently.
 

Richard answered 5 months ago

Hello,
 
I have the same issue. My site error log states that the Cherry Plugin is causing PHP updates to fail.
Please can you respond as a matter of urgency as this will present a serious security risk to many sites.
Thank you in advance

Your Answer

16 + 16 =